トップ > 日医標準レセプトソフト > 更新情報 > 無床診療所版/入院機能対応版 ver 4.x.x パッケージ更新履歴 > 日医標準レセプトソフト◆ミドルウェア 更新(2014-03-07)

更新日

2014-03-07

概要

日医標準レセプトソフト ミドルウェア更新

== 日レセ Ver 4.7.0 Ubuntu precise版

■修正内容

2014-03-05 版の更新において修正漏れがありました。

ミドルウェア更新により以下の現象が起こる場合があり、再度修正を適用しました。

現象

主に複数端末より入力が行われた場合、画面がフリーズしたり、患者情報の取得に失敗する不具合が発生します。
syslogには以下のようなエラーが出力されます。
PostgreSQL: ERROR:  could not serialize access due to read/write dependencies among transactions

■対応方法

パッケージをアップグレード後、日レセを再起動してください。

apt-line は以下です。

precise

  deb http://ftp.orca.med.or.jp/pub/ubuntu precise4.7 jma

※ precise環境ではsudo apt-get upgradeではパッケージが更新されない場合があるようです。
その場合は sudo apt-get dist-upgrade を試してみてください

■パッケージ

precise

panda-client-common_1.4.8+p9-u3jma2_amd64.deb
panda-client2_1.4.8+p9-u3jma2_amd64.deb
panda-dbg_1.4.8+p9-u3jma2_amd64.deb
panda-dev_1.4.8+p9-u3jma2_amd64.deb
panda-libs_1.4.8+p9-u3jma2_amd64.deb
panda-server_1.4.8+p9-u3jma2_amd64.deb
トップ > 日医標準レセプトソフト > 更新情報 > 無床診療所版/入院機能対応版 ver 4.x.x パッケージ更新履歴 > 日医標準レセプトソフト◆ミドルウェア 更新(2014-03-07)

このページのトップへ