トップ > お知らせ > 日レセ◆jma-setup、プログラム更新でエラーになってしまう場合の対応について

日レセ◆jma-setup、プログラム更新でエラーになってしまう場合の対応について

jma-setup、プログラム更新でエラーになってしまう場合の対応についてお知らせします。

2019年5月にセンターサーバ移設をおこないましたが、日レセ側の対応を2019年3月26日のパッチにて提供しています。
また、CA証明書更新により、日レセ側の対応を2020年8月26日のパッチにて提供しています。

過去にセットアップしてありプログラム更新が実行していない環境など、2019年3月26日および2020年8月26日の
パッチが未適用の場合、jma-setup、プログラム更新等でエラーになってしまいます。

その場合は、端末より以下のコマンドを実行してご対応ください。

$ sudo apt-get update
$ sudo apt-get install orca-ca-cert
$ wget http://ftp.orca.med.or.jp/pub/etc/install_modules_for_ftp.tgz
$ tar xvzf install_modules_for_ftp.tgz
$ cd install_modules_for_ftp
$ sudo -u orca ./install_modules.sh


なお、クリーンインストール時、バージョンアップ時において、上記コマンドを手順書に含めております。

2021-08-30追記
【重要】
上記手順は5.0.0および5.1.0用です。
5.2.0で実行した場合、プログラムが正しく動作しなくなる可能性がありますので、実行しないようお願いします。
トップ > お知らせ > 日レセ◆jma-setup、プログラム更新でエラーになってしまう場合の対応について

このページのトップへ